Export (0) Print
Expand All

Changes in technical requirements

Learn about new Microsoft Lync Server 2013 Persistent Chat API prerequisites.

Last modified: August 16, 2013

Applies to: Lync 2013 | Lync Server 2013

In this article
Hardware requirements
Software requirements
Technical prerequisites

The following items are new requirements for the current release of Lync Server 2013 Persistent Chat API.

  • Use of Lync Server 2013 Persistent Chat API requires that Microsoft .NET Framework 4.5 be installed.

  • The Persistent Chat Server Uri can now be retrieved at runtime using in-band provisioning.

  • The ProvisioningData type of UCMA now exposes Persistent Chat server configuration in the PersistentChatConfiguration property.

Show:
© 2014 Microsoft