Export (0) Print
Expand All

Version.op_GreaterThanOrEqual Method

Determines whether the first specified Version object is greater than or equal to the second specified Version object.

Namespace: System
Assembly: mscorlib (in mscorlib.dll)

public static bool operator >= (
	Version v1,
	Version v2
)
J# does not support overloaded operators.
JScript supports the use of overloaded operators, but not the declaration of new ones.

Parameters

v1

The first Version object.

v2

The second Version object.

Return Value

true if v1 is greater than or equal to v2; otherwise, false.

Windows 98, Windows 2000 SP4, Windows CE, Windows Millennium Edition, Windows Mobile for Pocket PC, Windows Mobile for Smartphone, Windows Server 2003, Windows XP Media Center Edition, Windows XP Professional x64 Edition, Windows XP SP2, Windows XP Starter Edition

The .NET Framework does not support all versions of every platform. For a list of the supported versions, see System Requirements.

.NET Framework

Supported in: 2.0, 1.1, 1.0

.NET Compact Framework

Supported in: 2.0, 1.0

Community Additions

ADD
Show:
© 2014 Microsoft