Export (0) Print
Expand All
Expand Minimize
This topic has not yet been rated - Rate this topic

The SQL Server does not meet minimum requirements of version 6.5 service pack 3. (Visual Database Tools)

You are connected to a version of SQL Server database that is older than version 6.5, service pack 3. The Visual Database Tools cannot work with that version of SQL Server.

Connect to a SQL Server database that is no older than SQL Server 6.5, service pack 3.

Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft. All rights reserved.