Export (0) Print
Expand All
6 out of 17 rated this helpful - Rate this topic

Product level is insufficient

New: 17 July 2006

Product Name

SQL Server

Product Version

9.0

Product Build Number

9.00.1399

Event ID

0xC00470FE (-1073450754)

Event Source

Not applicable

Component

Integration Services

Symbolic Name

DTS_E_PRODUCTLEVELTOLOW

Message Text

The product level is insufficient for __.

This message indicates that the package cannot run because the appropriate version of SQL Server 2005 Integration Services (SSIS) is not installed.

Possible Causes

This message might appear because of one of the following problems:

  • You are using the SQL Server Import and Export Wizard and you have installed Workstation components but you have not installed Integration Services. This problem has been fixed in Service Pack 1 or later. You can download the latest service pack from the SQL Server .
  • You have installed Workstation components but you have not installed Integration Services. Running packages outside Business Intelligence Development Studio requires the installation of Integration Services.
  • Your package may be attempting to use advanced components for Analysis Services, data mining, or text mining that are available only in SQL Server 2005 Enterprise Edition.

Install SQL Server 2005 Service Pack 1

If you are using the SQL Server Import and Export Wizard and you have installed Workstation components but you have not installed Integration Services, you can resolve this error by installing Service Pack 1.

Install Integration Services

Although installing Workstation components lets you design packages in BI Development Studio, running packages outside the development environment requires the installation of Integration Services. Subject to the terms of your SQL Server licensing agreement, you may be able to run Setup again to add Integration Services to your installation. SQL Server 2005 Integration Services (SSIS) is now a server component and is not redistributable to client computers in the same manner that the components required for SQL Server 2000 Data Transformation Services (DTS) were redistributable.

Install Enterprise or Developer Edition

If your package is trying to use advanced components for Analysis Services, data mining, or text mining that are available only in SQL Server 2005 Enterprise Edition, you can resolve this error by installing Enterprise Edition. Enterprise Edition requires a server operating system. For development, you can install Developer Edition to work with the advanced components.

Did you find this helpful?
(1500 characters remaining)
Thank you for your feedback

Community Additions

ADD
Show:
© 2014 Microsoft. All rights reserved.