Festlegen der zu verwendenden Version von Common Language Runtime

Verwenden Sie <supportedRuntime> in einer Anwendungskonfigurationsdatei, die auf eine Version der Laufzeit ausgerichtet ist. Das <requiredRuntime>-Element wurde bei .NET Framework, Version 1.0, verwendet und ist nicht mehr die bevorzugte Methode, um anzugeben, welche Version der Laufzeit von einer Anwendung oder Komponente verwendet wird. Weitere Informationen finden Sie unter Ausrichten auf eine bestimmte .NET Framework-Version.

Fanden Sie dies hilfreich?
(1500 verbleibende Zeichen)
Vielen Dank für Ihr Feedback.

Community-Beiträge

HINZUFÜGEN
Anzeigen:
© 2014 Microsoft